Warum schaltet mein Automat nicht oder nur sehr spät?

TH350-Vacuum-Modulator

Bei einigen der US Automatikgetriebe werden die Schaltpunkte über das Vacuumsignal des Motors kontrolliert. Besonderst in den mit Vacuum-Leitungen gefüllten Modellen ab Mitte der 70er bis Ende der 80er Jahre ist diese Art der Steuerung vorhanden. Th350 von Chevy sowie FMX, C4 und C6 von Ford sind nur einige Beispiele.

Dabei wird das Manifold-Vacuum als Signal für den hydraulischen Ventilkörper verwendet um die Schaltpunkte entsprechend zur Motorlast zu steuern.

Der Kreislauf der im Getriebe den Gangwechsel auslöst (öldruckabhängig) wird hierbei mit einem über eine Vacuumdose verbundenen Ventil korrigiert.
Aber Achtung! der eigentliche Schaltvorgang wird vom Hauptkreislauf übernommen. Die Unterdrucksteuerung versetzt nur den grundsätzlich vom System gesteuerten Gangwechsel. Schaltet das Getriebe also überhaupt nicht mehr in den nächsten Gang, liegt ein anderer Fehler im System vor!!

Im Leerlauf erzeugt der Motor unterhalb der Drosselklappen ein Vacuum von ca 9 – 14 hg.

Sobald die Drosselklappen geöffnet werden fällt das Vacuum ab. Unter Belastung steigt das Vacuum wieder an. So wird bei einer Fahrt am Berg bei einer Steigerung der Drosselklappenstellung auch ein Herunterschalten eingeleitet .
Dieses Vacuum Signal wird über einen Schlauch an eine kleine, meist messingfarbene, Dose am Getriebegehäuse geführt. Bei älteren Fahrzeugen ist das Vacuum System oft undicht und verfälscht damit das Signal entsprechend.

Bevor das Getriebe-System geprüft werden kann, sollte das gesamte Vacuum-System auf Fehler untersucht werden. Jedes kleine Leck senkt den Unterdruck im kompletten System. Meistens werden noch Bauteile der Klimaanlage und Heizung sowie der Emissioncontrol und Kaltstart-Komponenten über das Vacuumsystem gesteuert.

Also sind folgende Funktionsstörungen ein Hinweis auf ein defektes Vacuumsystem.

  • Schlechter Kaltstart
  • Hoher Benzinverbrauch
  • Fehlerhafte Stellung der Heizungsklappen
  • Schlechte Motorleistung
  • Verzögerte Schaltpunkte im Getriebe
  • Fehlerhafter Tempomat
  • Defekte Klimaanlage

Bei einigen Modellen wurden auch die Klappscheinwerfer oder Luftklappen an der Motorhaube über das Vacuumsystem gesteuert.

Ausgehend von einem ansonsten dichten Vacuumsystem kann nun der Getriebebereich wie folgt geprüft werden:

Als erstes Motor auf Arbeitstemperatur bringen.
Dann am Fahrzeug den Schlauch zum Getriebemodulator lokalisieren . Als nächstes den Motor ausmachen und eine Messuhr für Unterdruck mit einem T-Verbinder in den Leitungsverlauf einbinden.

Nach dem Starten des Motors sollte die Anzeige zwischen 9-14 hg Unterdruck anzeigen. Beim Gasgeben fällt der Druck um 5 – 10 Punkte ab.

Wird der Unterdruck nicht erreicht oder fällt dieser nicht ab, ist was faul.
Wenn man nun die Messuhr gegen eine Vacuum – Prüfpumpe auswechselt und den Anschluss zum Vergaser abdichtet, kann geprüft werden ob die Membrane der Modulatordose dicht ist. Einfach die Pumpe auf 10 Hg Vacuum bringen und halten.

Fällt der Druck ab, ist der Modulator defekt.

Weiter kann im Fahrbetrieb mit der Pumpe geprüft werden ob die Einstellung passt. Einfach die Leitung unter Vacuum legen und eine Testfahrt machen.

Schaltet das Getriebe mit dem angeschlossenem Vacuum relativ früh, ist alles ok.

Es gibt im Zubehör Modulatordose die zusätzlich zu der werkseitigen Farbcodierung (je nach Fahrzeuggewicht und Motorleistung) noch über eine kleine Schraube in der Anschlussleitung einstellbar sind. Damit lassen sich die Schaltpunkte etwas tunen.

Aber Achtung ! Der Modulator ist nur eines von insgesamt drei Baugruppen die die Schaltpunkte bestimmen. Der Effekt einer einstellbaren Modulatordose ist sehr gering!

Sollte das Automatik Getriebe also nach diesem Improvement immer noch falsch oder nicht schalten, liegt der Fehler woanders.

TH700 Oeldruck Steuerung

TH700 Oeldruck Steuerung

TH700 mit Öldrucksteuerung

Ventilkoerper

Ventilkoerper

Ventilkörper komplett

TH700 Falsches Signal

TH700 Falsches Signal

Typischer Fehler bei Öldruckautomatik TH700. Falsche Gaszugsymetrie

Oelkanaele Automatik

Oelkanaele Automatik

Ölkanäle in einem Autimatikgetriebe steuern die Funktionen.

TH350 Vacuum Modulator

TH350 Vacuum Modulator

Unterdruck gesteuertes TH350 System

 

22 thoughts on “Warum schaltet mein Automat nicht oder nur sehr spät?”

  1. Hallo Doc,

    kannst du erklären, was die unterschiedlichen Farbcodierungen auf den Modulatoren bedeuten?

    Das wäre mal interessant zu wissen.

    1. Hi, also das ist abhängig vom Bereich des Vakuumsignals.
      Es gibt bei FORD C4 drei unterschiedliche Modulatoren.

      1. ROT … für spezielle Kombinationen mit EGR Systemen
      2. Gelb … für Motoren mit starkem Vakuumsignal 14 – 20 HG
      3. Grün … für Motoren mit schwachem Vakuumsignal

      Weiter gibt es bei jeder Ausführung mit- oder ohne Verstellschraube.

      Das ganze wirkt sich auf die Schaltpunkte aus.

  2. Hallo! Danke für den Beitrag, mein 70er Mustang schaltet seit neustem schlecht in den nächsten Gang und fährt auch nicht mehr los sobald man von der Bremse geht. Habe eine neue Unterdruckdose bestellt, aber gestern schon mal die beiden Schlauchstücken an der Drosselklappe und am Modulator erneuert und mit Schellen versehen. Nun meine Frage… nach dem ersten Starten hatte sich die Leitung am Modulator mit Getriebeöl gefüllt! Ist das normal? Schalten tut er noch nicht und ich werde die Dose die Tage austauschen. Mit freundlichen Grüßen Andy

    1. Hallo, also wenn sich in dem Unterdruckschlauch vom Modulator zum Motor Öl sammelt ist die Membrane des Modulators undicht.
      Normal ist in dem Unterdruckschlauch kein ÖL.

      1. Hallo!!
        Habe heute mal den neu eingetroffenen Modulator eingebaut, aber leider schaltet er immer noch nicht. Aber zumindest ist jetzt keine Getriebeöl mehr in der Leitung. Also war der auf jeden Fall schon mal undicht. Nun geht die Suche weiter oder den Modulator noch mal einstellen. Gruß

        1. Hi, das habe ich mir schon gedacht. Das verzögerte Losfahren weist auf andere Probleme hin.
          Ich denke das du mal den Systemdruck prüfen solltest.

          – Sind die Schaltvorgänge (wenn sie dann kommen) eher weich oder hart?
          – Wie alt ist das Getriebe (ca. Laufleistung)?
          – Wann war der letzte Ölwechsel mit Filter?
          – Fehlen die Schaltvorgänge 1-2 oder 2-3 oder alle?
          – Wie gut geht der Rückärtsgang rein?

          1. Moin!!
            Getriebe wurde letztes Jahr ausgebaut und mit einem Masterkit überholt. Filter und Öl erneuert. Bin seit dem ca. 1000 km gefahren. Nach der Überholung hatte er ziemlich hart in den nächsten Gang geschaltet. Aber lief sonst super. Hatte dann eine längere Tour gemacht und denn ging es los. R geht noch am besten aber sobald er auf D steht dreht er bis sonst wo bis überhaupt mal was passiert. Motor wurde damals auch komplett überholt, neuer Vergaser usw. kann es damit zusammen hängen? LG

          2. Also Motor und Vergaser kommen nur ins Spiel wenn folgendes nicht passt:
            1. Kickdowngestänge (einfach mal aushängen)
            2. Vacuum Signal (Prüfen ob das im Leerlauf bei 10-16 HG steht)

            Wenn beides passt ist das OK

            Die Symptome weisen eher auf zu geringen Systemdruck hin. Sowas haben aber eigentlich nur alte verschlissene Getriebe.

            Wurde beim “Überholen” auch wirklich alles aus dem Kit eingebaut?. Einige Dichtungen und Buchsen werden gern mal übrig gelassen.
            Man braucht für viele Teile Spezialwerkzeug was die meisten “Hobbyüberholer” nicht haben.
            Ich geh mal davon aus das deine Pumpe auch noch die alte geblieben ist.
            Um das genauer einzugrenzen empfehle ich im Auto am Getriebe auf der Hebebühne einen Drucktest zu machen.
            Hier hab ich das mal beschrieben:
            TH350 Getriebe – Line Pressure Test

  3. Mein Automatikwagen schaltet nicht mehr richtig bzw. nur sehr spät. Ich denke, dass man das Getriebe einmal auslegen muss, um den Fehler zu finden und zu beheben. Danke für den Tipp, dass man vorher aber besser noch das gesamte Vacuum-System auf Fehler untersuchen sollte.

  4. Hallo, wäre super wenn ich nochmal Hilfe von Ihnen haben könnte.
    Ich habe mein TH700R4 Getriebe instandgesetzt. Läuft soweit gut. TV Kabel ist eher zu stramm eingestellt (bissl schiss von zuwenig Hydraulikdruck) jetzt ist mir aufgefallen das der Kickdown nicht funktioniert…TV Kabel am Edelbrock Vergaser wurde Fachmännisch ausgeführt über den Adapter von Edelbrock.

    Das Getriebe Schaltet auch eher zu früh würd ich sagen…bei 16kmh wird der 2 Gang eingelegt…dann glaub um die 40kmh kommt der 3 Gang…Overdrive (Fahrstufe (D) ) funktioniert auch gut…schaltet dann sauber in den 4 Gang.

    Schaltpunkte könnte ich vermutlich über den Gouverneur anpassen aber der Kickdown? Ist das TV Kabel eventuell zu stramm?

    Danke und Grüße

    1. Hallo, also der Gouvernor gibt das Schaltsignal weiter was der Systemdruck über das TV Valve aufbaut. Die Schaltpunkte werden also von beiden Komponenten bestimmt.
      Für mich schaut es so aus als wenn das Kabel nicht korrekt eingestellt oder die Geometrie nicht passt.

      Wenn das Kabel zu stramm wäre würden normal die Gänge später kommen und nicht früher.

      Das Kabel sitzt dann korrekt wenn bei Vollgas das Ventil im Getriebe komplett gedrückt wird. Also der TV-Draht ist dann gespannt wie eine Gitarrenseite.
      Soll das Getriebe früher schalten so kann das Kabel etwas gelöst werden.

      Ist das Kabel aber Stramm und die Schaltpunkte sind zu früh, reicht evtl. der Systemdruck nicht aus.

      Wenn also die Einstellung passt empfehle ich einen Linepressure-Test um zu schauen das der Systemdruck stimmt.

      Das TV Kabel muss in einem Betätigungsradius von 1.094 -1.125 ” zur Drosselklappenwelle laufen.

      Wenn das alles passt ist evtl. im Valvebody ein klemmendes Ventil oder eine undichte Kugel.
      Wurde bei der Überholung ein Shiftkit oder eine andere Differenzplatte verbaut?
      Sind die Kugeln erneuert? wurden die Löcher der Platte geprüft? usw.

      Einfach mal alle Kugeln und Kanäle die mit dem Downshiftvalve in Zusammenhang stehen prüfen.

  5. Hallo,
    Bei meinem 66er Mustang mit C4 Getriebe tritt folgendes Problem auf:
    Wenn der Wagen kalt ist, schaltet er beim langsamen Fahren sauber alle Gänge hoch.
    Sobald ich im dritten Gang etwas Gas gebe, schaltet er sofort runter in den 2. Gang.
    Ich kann also im 3. Gang nicht beschleunigen. Das geht solange, bis ich einmal über ca. 55 Meilen beschleunigt habe. Danach geht alles einwandfrei. Das Problem tritt wieder auf, wenn der Wagen ca. eine halbe Stunde gestanden hat, aber nicht mehr so extrem. Beim Runterschalten in den ersten Gang bei kaltem Motor ist der Schalt organisiert sporadisch auch sehr hart. Haben Sie eine Idee??
    Danke im voraus.

    1. Hi, also wenn das Symptom Temparatur- und Zeitabhängig auftritt würde ich mal folgendes prüfen:

      1. Modulator
      2. Filter prüfen
      3. Einstellung Kickdown und Schalthebel
      3. Ölqualität (hier am besten ATF-F mal versuchen)

      Es gibt insgesamt drei Faktoren die den Schaltpunkt beeinflussen.

      A. Lastzustand (Kickdownkabel und Modulator)
      B. Drehzahl (Governo)
      C. Fahrstufe (Schalthebel)

      Schau als erstes ob sich der Vakuumwert der Leitung zum Modulator im Leerlauf bei Temparatur ändert.

  6. Hallo,

    ich habe ein 1962 C1 Powerglide welches im kalten Zustand nicht in den 2. Gang schalten. Wird das Getriebe nach 2-3km warm schaltet es irgendwann und von dan an sauber und sehr smooth rauf und auch wieder runter. Modulator habe ich getauscht. Kein Änderung. Auch habe ich den Governor mal zerlegt (Empfehlung der US Car Werkstatt). Sieht auch ok aus. Aber bisher keine Änderung…..

    Irgendeine Idee?

    1. Hallo Ingo,
      wenn Governo und Modulator richtig funktionieren kann es “nur” noch ein Steuerungsproblem sein.
      Die C1 Corvetten haben Steuergehäuse aus Stahl da kann es mal vorkommen, dass ein Ventil klemmt und den Öldruck für den Kreislauf nicht herbringt.

      Dazu hätte ich aber vorher mal folgende Test gemacht.

      1. Liegt am Modulator am Vakuumschlauch 10-14hg Unterdruck im Standgas an?
      2. Sind die Leitungen zum Ölkühler frei (im Zweifel einfach am Getriebe mal ne Brücke machen und den Ölkühler umgehen)
      3. Wann wurde welches Öl eingefüllt?
      4. Wurde der Ölfilter mit gewechselt?
      5. Schaltet das Getriebe wenn du manuell den Gang erzwingst?
      6. Kickdown Gestänge auf freigängigkeit testen

      wurde vor dem autreten des Problems etwas am Getriebe oder am Fahrzeug gemacht?

  7. Hallo ,
    ich habe einen Ford mit C4 Getriebe . ( Bj. 67 ) . Es war alles gut . Ohne Vorwarnung konnte ich nicht mehr vorwärts fahren . Auf D war es als ob kein Gang drinnen war . Auf Stufe 1 konnte ich mit wenig Vortrieb einige Meter fahren . Rückwärts war kein Problem. Wenn er kalt ist schaltet er wieder .
    Was kann es sein ?
    Gruß Ingo

    1. Hallo Ingo,
      ich gehe mal davon aus, das dein Getriebe einiges an Laufleistung hat.
      Wenn dem so ist, hat dein Getriebe wahrscheinlich die Verschleißgrenze erreicht.
      Das Symptom ist dann wie folgt zu erklären:
      Getriebe ist kalt und Öldruck hoch. Dann reicht der Öldruck, um die Forwardclutch zu schließen. Ist das Getriebeöl dann warm, reicht der Druck nicht mehr aus.
      Es ist ein typisches Symptom, was immer dann auftritt, wenn die Kupplungsscheiben und Dichtungen verschlissen sind.

      Nun gibt es zwei Lösungen.

      1. Mexicanischer-Rettungsversuch
      2. Getriebeüberholung

      Beim Mexicanischen-Rettungsversuch wir der Schaltkasten (Valvebody) mit einigen Bauteilen so verändert, dass der Systemdruck vom Getriebe stark ansteigt.
      Das Nennt man auch SHIFT-KIT. Dazu kann dann das Getriebe im Auto bleiben. Ist aber keine solide “Dauerlösung” da die Verschleißteile ja nicht getauscht werden.
      Trotzdem fährt anschließend dein Auto wieder relativ normal.

  8. Hallo Doc Snyder,
    ich habe folgendes Problem bei meinen 68er Camaro mit einem TH 400 Getriebe:
    Nach einem Kickdown und einem abbremsen oder ausrollen schaltet das Getriebe in einen zu niedrigen Gang und schaltet dann erst hoch wenn ich ihn extrem hochdrehe. Meistens muss man dann stehen bleiben und danach tut wieder alles bis zum nächsten Kickdown. Bei normal fahren ohne Kickdown funktioniert alles. Irgendwelche Ideen wo das Problems ein könnte???

    Gemacht habe ich bereits wegen diesem Problem:
    .) Gertriebeölwechsel mit Filter (Ölstand ist auf max. im warmen Zustand)
    .) Modulator ausgetauscht (Unterdruck ist abgefallen davor)
    .) Kickdownschalter überprüft (hat bei Zug mal geschaltet und dann wieder nicht, nach einer WD 40 Behandlung passt er wieder)
    LG Andi

    1. Hi, ich tät mal nen Öldrucktest machen. Aber auf den ersten Blick vermute ich mal ein Klemmen in der Kickdown-Steuerung.
      An besten du klemmst mal ne Prüfuhr an den Systemdruckport (Linepressure).
      TH350 Getriebe – Line Pressure Test

      Dann prüfst du einfach im Leerlauf bei ca. 1000 RPM in Neutral was passiert, wenn du den Schalter drückst.
      Auf der Messuhr sollte dann immer wen du drückst der Druck ansteigen. Wenn du den Schalter wieder freigibst, sollte es sich zurücksetzten und der Druck wieder sinken.

      Das ganze läuft über ein SOLENOIDEN im Getriebe. Also könntest du auch mal alle Kabel prüfen.
      Ohne laufenden Motor müsstest du eigentlich ein Klicken im Getriebe hören, wenn der Solenoid anzieht.

      Wenn der Solenoid nicht richtig funktioniert oder der Kanal im Valvebody verschmutzt ist kann das dein Symptom verursachen.

  9. Hallo
    Ich habe leider bei meinem C4 Getriebe mustang 1968 das Problem das es keinen zweiten Gang mehr gibt,
    Getriebe wurde voriges Jahr überholt ?
    Lg

    1. Hallo, das schaut nach einer schlecht überholten oder verschlissenen Intermediate Clutch aus oder einem schlecht eingestellten Bremsband. Bei der Clutch ist für die “Überholung” der Dichtung ein Spezialwerkzeug notwendig was nicht jeder hat. Daher wird bei manchen “Überholungen” gern auf das Tauschen der Dichtringe verzichtet.

      Es kann aber auch an der Bremsbandeinstellung liegen. Das könntest du auch leicht noch im eingebauten Zustand fixen.

      Die Schraube für die Einstellung findest du auf der Fahrerseite vor dem Schaltgestänge. Hier bitte die Mutter etwas lösen und die Welle dann bis auf 10 ft-lbs (ca. 13 Nm) andrehen.
      Danach die Welle exakt 1 3/4 Umdrehungen herausdrehen und mit der Mutter wieder kontern.

      Wenn das Getriebe danach wieder schaltet, ist so weit alles OK.

      Schau nach der Farbe vom Getriebeöl und mach mal einen Ölwechsel.

      Wenn in der Ölwanne viel Abriebsmaterial zu finden ist, hast du deine Kupplungen bereits verbrannt.

      Hast du den Vacuumschlauch schon getestet?

      Was macht das Getriebe wenn du manuell in den 2. oder 3. schaltest?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Folgen

Wir benachrichtigen dich über jeden neuen Post.

Join other followers: